{"action":"Upgrade expat to 2.5.0-1 or later.","affected":[{"fixed":"2.5.0-1","introduced":"0"}],"component":"expat","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.5.0-1"],"id":"tcs_01M5NH0W2FAV13NKMZMZDCFM49","modified_at":"2026-10-15T09:47:35.008071404Z","published_at":"2022-10-24T14:15:53.323Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-43680","https://security-tracker.debian.org/tracker/CVE-2022-43680"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-43680","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-43680"}],"summary":"In libexpat through 2.4.9, there is a use-after free caused by overeager destruction of a shared DTD in XML_ExternalEntityParserCreate in out-of-memory situations."}