{"action":"Upgrade botan to 2.19.3+dfsg-1 or later.","affected":[{"fixed":"2.19.3+dfsg-1","introduced":"0"}],"component":"botan","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.19.3+dfsg-1"],"id":"tcs_01M5NH0WR9WF3V3D86JQPWR79X","modified_at":"2026-10-15T08:03:06.158916597Z","published_at":"2022-11-27T04:15:10.237Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-43705","https://security-tracker.debian.org/tracker/CVE-2022-43705"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-43705","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-43705"}],"summary":"In Botan before 2.19.3, it is possible to forge OCSP responses due to a certificate verification error. This issue was introduced in Botan 1.11.34 (November 2016)."}