{"action":"Upgrade linux to 6.0.3-1 or later.","affected":[{"fixed":"6.0.3-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["6.0.3-1"],"id":"tcs_01M5NH0Y5KZ7BJ56GDZW3DV0HR","modified_at":"2026-10-15T09:47:28.525904801Z","published_at":"2022-11-04T19:15:11.180Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-43945","https://security-tracker.debian.org/tracker/CVE-2022-43945"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-43945#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-43945"}],"summary":"The Linux kernel NFSD implementation prior to versions 5.19.17 and 6.0.2 are vulnerable to buffer overflow. NFSD tracks the number of pages held by each NFSD thread by combining the receive and send b"}