{"action":"Upgrade linux to 6.4.4-1 or later.","affected":[{"fixed":"6.4.4-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["6.4.4-1"],"id":"tcs_01M5NH1126AYVVHW4YYS7VKYMF","modified_at":"2026-10-15T08:02:46.091997914Z","published_at":"2022-10-30T01:15:08.937Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-44034","https://security-tracker.debian.org/tracker/CVE-2022-44034"],"severity":{"label":"medium","score":6.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-44034#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-44034"}],"summary":"An issue was discovered in the Linux kernel through 6.0.6. drivers/char/pcmcia/scr24x_cs.c has a race condition and resultant use-after-free if a physically proximate attacker removes a PCMCIA device"}