{"action":"Upgrade znuny to 6.4.5-1 or later.","affected":[{"fixed":"6.4.5-1","introduced":"0"}],"component":"znuny","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["6.4.5-1"],"id":"tcs_01M5NH126CCR13VXFTSZNPRB1H","modified_at":"2026-10-15T08:02:46.036630589Z","published_at":"2022-12-19T09:15:09.707Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-4427","https://security-tracker.debian.org/tracker/CVE-2022-4427"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-4427#Debian:14/znuny","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-4427"}],"summary":"Improper Input Validation vulnerability in OTRS AG OTRS, OTRS AG ((OTRS)) Community Edition allows SQL Injection via TicketSearch Webservice This issue affects OTRS: from 7.0.1 before 7.0.40 Patch 1,"}