{"action":"Upgrade varnish to 7.1.1-1.1 or later.","affected":[{"fixed":"7.1.1-1.1","introduced":"0"}],"component":"varnish","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["7.1.1-1.1"],"id":"tcs_01M5NH1B8RS6Y2FE3ZJVEYSF3Z","modified_at":"2026-10-15T08:02:55.088109838Z","published_at":"2022-11-09T06:15:09.683Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-45059","https://security-tracker.debian.org/tracker/CVE-2022-45059"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-45059","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-45059"}],"summary":"An issue was discovered in Varnish Cache 7.x before 7.1.2 and 7.2.x before 7.2.1. A request smuggling attack can be performed on Varnish Cache servers by requesting that certain headers are made hop-b"}