{"action":"Upgrade varnish to 7.1.1-1.1 or later.","affected":[{"fixed":"7.1.1-1.1","introduced":"0"}],"component":"varnish","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["7.1.1-1.1"],"id":"tcs_01M5NH1BEFR7WR5H002D3K3T1B","modified_at":"2026-10-15T08:02:55.092221907Z","published_at":"2022-11-09T06:15:09.830Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-45060","https://security-tracker.debian.org/tracker/CVE-2022-45060"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-45060","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-45060"}],"summary":"An HTTP Request Forgery issue was discovered in Varnish Cache 5.x and 6.x before 6.0.11, 7.x before 7.1.2, and 7.2.x before 7.2.1. An attacker may introduce characters through HTTP/2 pseudo-headers th"}