{"action":"Upgrade xfce4-settings to 4.16.4-1 or later.","affected":[{"fixed":"4.16.4-1","introduced":"0"}],"component":"xfce4-settings","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.16.4-1"],"id":"tcs_01M5NH1C4HX6X7EBVY7BGR4YS2","modified_at":"2026-10-15T08:02:55.250121939Z","published_at":"2022-11-09T07:15:10.130Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-45062","https://security-tracker.debian.org/tracker/CVE-2022-45062"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-45062#Debian:13/xfce4-settings","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-45062"}],"summary":"In Xfce xfce4-settings before 4.16.4 and 4.17.x before 4.17.1, there is an argument injection vulnerability in xfce4-mime-helper."}