{"action":"Upgrade apache-jena to 4.5.0-1 or later.","affected":[{"fixed":"4.5.0-1","introduced":"0"}],"component":"apache-jena","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.5.0-1"],"id":"tcs_01M5NH1DA8V4MMK9J1R5AZPDT0","modified_at":"2026-10-15T08:02:55.183106072Z","published_at":"2022-11-14T16:15:12.237Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-45136","https://security-tracker.debian.org/tracker/CVE-2022-45136"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-45136#Debian:14/apache-jena","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-45136"}],"summary":"Apache Jena SDB 3.17.0 and earlier is vulnerable to a JDBC Deserialisation attack if the attacker is able to control the JDBC URL used or cause the underlying database server to return malicious data."}