{"action":"Upgrade slixmpp to 1.8.3-1 or later.","affected":[{"fixed":"1.8.3-1","introduced":"0"}],"component":"slixmpp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.8.3-1"],"id":"tcs_01M5NH1EWK7P8E2CFD5YXWGRNT","modified_at":"2026-10-15T08:03:06.499063583Z","published_at":"2022-12-25T05:15:11.170Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-45197","https://security-tracker.debian.org/tracker/CVE-2022-45197"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-45197#Debian:14/slixmpp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-45197"}],"summary":"Slixmpp before 1.8.3 lacks SSL Certificate hostname validation in XMLStream, allowing an attacker to pose as any server in the eyes of Slixmpp."}