{"action":"Upgrade emacs to 1:28.2+1-8 or later.","affected":[{"fixed":"1:28.2+1-8","introduced":"0"}],"component":"emacs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:28.2+1-8"],"id":"tcs_01M5NH1YFJFWSZGW6DXCN52FC6","modified_at":"2026-10-15T08:03:06.275317228Z","published_at":"2022-11-28T06:15:10.563Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-45939","https://security-tracker.debian.org/tracker/CVE-2022-45939"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-45939#Debian:14/emacs","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-45939"}],"summary":"GNU Emacs through 28.2 allows attackers to execute commands via shell metacharacters in the name of a source-code file, because lib-src/etags.c uses the system C library function in its implementation"}