{"action":"Upgrade ruby-git to 1.13.1-1 or later.","affected":[{"fixed":"1.13.1-1","introduced":"0"}],"component":"ruby-git","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.13.1-1"],"id":"tcs_01M5NH29PXHYMP8TMV2JV1EP84","modified_at":"2026-10-15T08:02:33.148422108Z","published_at":"2023-01-17T10:15:11.147Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-46648","https://security-tracker.debian.org/tracker/CVE-2022-46648"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-46648#Debian:13/ruby-git","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-46648"}],"summary":"ruby-git versions prior to v1.13.0 allows a remote authenticated attacker to execute an arbitrary ruby code by having a user to load a repository containing a specially crafted filename to the product"}