{"action":"Upgrade sqlite3 to 3.40.0-2 or later.","affected":[{"fixed":"3.40.0-2","introduced":"0"}],"component":"sqlite3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.40.0-2"],"id":"tcs_01M5NH2QST5HGAM68TEY13ARQ4","modified_at":"2026-10-15T09:47:42.653915815Z","published_at":"2022-12-12T06:15:10.793Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-46908","https://security-tracker.debian.org/tracker/CVE-2022-46908"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-46908#Debian:13/sqlite3","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-46908"}],"summary":"SQLite through 3.40.0, when relying on --safe for execution of an untrusted CLI script, does not properly implement the azProhibitedFunctions protection mechanism, and instead allows UDF functions suc"}