{"action":"Upgrade trafficserver to 9.2.3+ds-1+deb12u1 or later.","affected":[{"fixed":"9.2.3+ds-1+deb12u1","introduced":"0"}],"component":"trafficserver","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["9.2.3+ds-1+deb12u1"],"id":"tcs_01M5NH2X0KKJE6R5RTD7X83TGD","modified_at":"2026-10-15T08:02:47.010162340Z","published_at":"2023-08-09T07:15:09.930Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-47185","https://security-tracker.debian.org/tracker/CVE-2022-47185"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-47185","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-47185"}],"summary":"Improper input validation vulnerability on the range header in Apache Software Foundation Apache Traffic Server.This issue affects Apache Traffic Server: through 9.2.1."}