{"action":"Upgrade graphite-web to 1.1.8-1.1 or later.","affected":[{"fixed":"1.1.8-1.1","introduced":"0"}],"component":"graphite-web","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.1.8-1.1"],"id":"tcs_01M5NH2X66ME58VAY1WGDYFJ19","modified_at":"2026-10-15T08:02:47.049192398Z","published_at":"2022-12-27T15:15:12.373Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-4728","https://security-tracker.debian.org/tracker/CVE-2022-4728"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-4728#Debian:13/graphite-web","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-4728"}],"summary":"A vulnerability has been found in Graphite Web and classified as problematic. This vulnerability affects unknown code of the component Cookie Handler. The manipulation leads to cross site scripting. T"}