{"action":"Upgrade graphite-web to 1.1.8-1.1 or later.","affected":[{"fixed":"1.1.8-1.1","introduced":"0"}],"component":"graphite-web","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.1.8-1.1"],"id":"tcs_01M5NH2XETM6TPFPGHXX65J0XC","modified_at":"2026-10-15T08:02:47.039584431Z","published_at":"2022-12-27T15:15:12.457Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-4729","https://security-tracker.debian.org/tracker/CVE-2022-4729"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-4729#Debian:13/graphite-web","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-4729"}],"summary":"A vulnerability was found in Graphite Web and classified as problematic. This issue affects some unknown processing of the component Template Name Handler. The manipulation leads to cross site scripti"}