{"action":"Upgrade linux to 6.0.12-1 or later.","affected":[{"fixed":"6.0.12-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["6.0.12-1"],"id":"tcs_01M5NH2ZJJGZFZ2VS5G2C16XH5","modified_at":"2026-10-15T08:02:46.903328189Z","published_at":"2022-12-18T06:15:09.417Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-47519","https://security-tracker.debian.org/tracker/CVE-2022-47519"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-47519#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-47519"}],"summary":"An issue was discovered in the Linux kernel before 6.0.11. Missing validation of IEEE80211_P2P_ATTR_OPER_CHANNEL in drivers/net/wireless/microchip/wilc1000/cfg80211.c in the WILC1000 wireless driver c"}