{"action":"Upgrade libksba to 1.6.3-1 or later.","affected":[{"fixed":"1.6.3-1","introduced":"0"}],"component":"libksba","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.6.3-1"],"id":"tcs_01M5NH308TVN8P05W3P415D30R","modified_at":"2026-10-15T08:02:32.930860137Z","published_at":"2022-12-20T23:15:12.093Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-47629","https://security-tracker.debian.org/tracker/CVE-2022-47629"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-47629","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-47629"}],"summary":"Libksba before 1.6.3 is prone to an integer overflow vulnerability in the CRL signature parser."}