{"action":"Upgrade arm-trusted-firmware to 2.9.0+dfsg-3 or later.","affected":[{"fixed":"2.9.0+dfsg-3","introduced":"0"}],"component":"arm-trusted-firmware","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.9.0+dfsg-3"],"id":"tcs_01M5NH30Q5YH6AJRJ2HSNM3NEW","modified_at":"2026-10-15T08:02:47.350282653Z","published_at":"2023-01-16T16:15:10.940Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-47630","https://security-tracker.debian.org/tracker/CVE-2022-47630"],"severity":{"label":"high","score":7.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-47630#Debian:14/arm-trusted-firmware","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-47630"}],"summary":"Trusted Firmware-A through 2.8 has an out-of-bounds read in the X.509 parser for parsing boot certificates. This affects downstream use of get_ext and auth_nvctr. Attackers might be able to trigger da"}