{"action":"Upgrade libde265 to 1.0.9-1.1 or later.","affected":[{"fixed":"1.0.9-1.1","introduced":"0"}],"component":"libde265","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0.9-1.1"],"id":"tcs_01M5NH30X3HEE964C7P0GFJYYH","modified_at":"2026-11-03T08:04:12.674765124Z","published_at":"2023-01-05T16:15:09.803Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-47655","https://security-tracker.debian.org/tracker/CVE-2022-47655"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-47655","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-47655"}],"summary":"Libde265 1.0.9 is vulnerable to Buffer Overflow in function void put_qpel_fallback<unsigned short>"}