{"action":"Upgrade binutils to 2.40-2 or later.","affected":[{"fixed":"2.40-2","introduced":"0"}],"component":"binutils","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.40-2"],"id":"tcs_01M5NH38A9S1552SFDY309RMMY","modified_at":"2026-10-15T08:02:33.112629804Z","published_at":"2023-08-22T19:16:31.013Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-48065","https://security-tracker.debian.org/tracker/CVE-2022-48065"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-48065","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-48065"}],"summary":"GNU Binutils before 2.40 was discovered to contain a memory leak vulnerability var the function find_abstract_instance in dwarf2.c."}