{"action":"Upgrade busybox to 1:1.35.0-4+deb12u1 or later.","affected":[{"fixed":"1:1.35.0-4+deb12u1","introduced":"0"}],"component":"busybox","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:1.35.0-4+deb12u1"],"id":"tcs_01M5NH38K7KEM4RVVNY5KFX6A4","modified_at":"2026-10-15T08:03:06.852193093Z","published_at":"2023-08-22T19:16:31.080Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-48174","https://security-tracker.debian.org/tracker/CVE-2022-48174"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-48174","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-48174"}],"summary":"There is a stack overflow vulnerability in ash.c:6030 in busybox before 1.35. In the environment of Internet of Vehicles, this vulnerability can be executed from command to arbitrary code execution."}