{"action":"Upgrade busybox to 1:1.37.0-1 or later.","affected":[{"fixed":"1:1.37.0-1","introduced":"0"}],"component":"busybox","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.37.0-1"],"id":"tcs_01M5NH38S1RKJV54BQAT25P8XN","modified_at":"2026-11-03T08:04:12.676213048Z","published_at":"2023-08-22T19:16:31.080Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-48174","https://security-tracker.debian.org/tracker/CVE-2022-48174"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-48174#Debian:14/busybox","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-48174"}],"summary":"There is a stack overflow vulnerability in ash.c:6030 in busybox before 1.35. In the environment of Internet of Vehicles, this vulnerability can be executed from command to arbitrary code execution."}