{"action":"Upgrade modsecurity-apache to 2.9.6-1 or later.","affected":[{"fixed":"2.9.6-1","introduced":"0"}],"component":"modsecurity-apache","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.9.6-1"],"id":"tcs_01M5NH3983D8TK2YSGJ5QFNKJG","modified_at":"2026-10-15T08:02:47.787994080Z","published_at":"2023-01-20T19:15:17.783Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-48279","https://security-tracker.debian.org/tracker/CVE-2022-48279"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-48279#Debian:13/modsecurity-apache","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-48279"}],"summary":"In ModSecurity before 2.9.6 and 3.x before 3.0.8, HTTP multipart requests were incorrectly parsed and could bypass the Web Application Firewall. NOTE: this is related to CVE-2022-39956 but can be cons"}