{"action":"Upgrade cacti to 0.8.7i-1 or later.","affected":[{"fixed":"0.8.7i-1","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.8.7i-1"],"id":"tcs_01M5NH3G3XAVCS77CJTVYFYC30","modified_at":"2026-10-15T08:02:55.508677929Z","published_at":"2023-08-22T19:16:31.647Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-48547","https://security-tracker.debian.org/tracker/CVE-2022-48547"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-48547#Debian:13/cacti","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-48547"}],"summary":"A reflected cross-site scripting (XSS) vulnerability in Cacti 0.8.7g and earlier allows unauthenticated remote attackers to inject arbitrary web script or HTML in the \"ref\" parameter at auth_changepas"}