{"action":"Upgrade python2.7 to 2.7.18-8+deb11u1 or later.","affected":[{"fixed":"2.7.18-8+deb11u1","introduced":"0"}],"component":"python2.7","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["2.7.18-8+deb11u1"],"id":"tcs_01M5NH3GJDWENQX749FBA127TP","modified_at":"2026-08-27T23:04:25.656158889Z","published_at":"2023-08-22T19:16:31.827Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-48560","https://security-tracker.debian.org/tracker/CVE-2022-48560"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-48560","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-48560"}],"summary":"A use-after-free exists in Python through 3.9 via heappushpop in heapq."}