{"action":"Upgrade pypy3 to 7.3.5+dfsg-2 or later.","affected":[{"fixed":"7.3.5+dfsg-2","introduced":"0"}],"component":"pypy3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["7.3.5+dfsg-2"],"id":"tcs_01M5NH3GY7XYSMVRSP55J4GHJW","modified_at":"2026-10-15T08:02:47.203096515Z","published_at":"2023-08-22T19:16:32.007Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-48565","https://security-tracker.debian.org/tracker/CVE-2022-48565"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-48565","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-48565"}],"summary":"An XML External Entity (XXE) issue was discovered in Python through 3.9.1. The plistlib module no longer accepts entity declarations in XML plist files to avoid XML vulnerabilities."}