{"action":"Upgrade libuev to 2.4.1-1 or later.","affected":[{"fixed":"2.4.1-1","introduced":"0"}],"component":"libuev","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.4.1-1"],"id":"tcs_01M5NH3K9XJYYAG0WHKB360X9J","modified_at":"2026-10-15T08:02:56.097553187Z","published_at":"2024-01-12T04:15:08.123Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-48620","https://security-tracker.debian.org/tracker/CVE-2022-48620"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-48620#Debian:14/libuev","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-48620"}],"summary":"uev (aka libuev) before 2.4.1 has a buffer overflow in epoll_wait if maxevents is a large number."}