{"action":"Upgrade libhtml-formhandler-perl to 0.40068-3 or later.","affected":[{"fixed":"0.40068-3","introduced":"0"}],"component":"libhtml-formhandler-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.40068-3"],"id":"tcs_01M5NHG2H5BBTRNRTNE8EQH5W7","modified_at":"2026-11-03T08:03:46.001327771Z","published_at":"2026-08-13T17:17:17.780Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-4993","https://security-tracker.debian.org/tracker/CVE-2022-4993"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-4993#Debian:14/libhtml-formhandler-perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-4993"}],"summary":"HTML::FormHandler versions before 0.410000 for Perl allow attacker selected method dispatch and resource exhaustion because _apply_actions and add_error use error message text built from request data"}