{"action":"Upgrade linux to 6.1.4-1 or later.","affected":[{"fixed":"6.1.4-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["6.1.4-1"],"id":"tcs_01M5NHQZ9DYZ8S9GGCMN2VXA04","modified_at":"2026-10-15T07:47:29.286769940Z","published_at":"2025-12-30T13:15:55.537Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-50812","https://security-tracker.debian.org/tracker/CVE-2022-50812"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-50812","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-50812"}],"summary":"In the Linux kernel, the following vulnerability has been resolved: security: Restrict CONFIG_ZERO_CALL_USED_REGS to gcc or clang > 15.0.6 A bad bug in clang's implementation of -fzero-call-used-regs"}