{"action":"Upgrade vim to 2:9.0.1378-1 or later.","affected":[{"fixed":"2:9.0.1378-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2:9.0.1378-1"],"id":"tcs_01M5NHRRRRGFHRKT5CQ588WFSY","modified_at":"2026-10-26T18:00:07.040029628Z","published_at":"2023-01-04T16:15:09.047Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-0049","https://security-tracker.debian.org/tracker/CVE-2023-0049"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-0049#Debian:13/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-0049"}],"summary":"Out-of-bounds Read in GitHub repository vim/vim prior to 9.0.1143."}