{"action":"Upgrade vim to 2:9.0.1378-1 or later.","affected":[{"fixed":"2:9.0.1378-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:9.0.1378-1"],"id":"tcs_01M5NHRS8NCFPR8DCGNGM5QDGC","modified_at":"2026-10-26T18:00:06.638349712Z","published_at":"2023-01-04T19:15:09.573Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-0054","https://security-tracker.debian.org/tracker/CVE-2023-0054"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-0054","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-0054"}],"summary":"Out-of-bounds Write in GitHub repository vim/vim prior to 9.0.1145."}