{"action":"Upgrade vim to 2:9.0.1378-1 or later.","affected":[{"fixed":"2:9.0.1378-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:9.0.1378-1"],"id":"tcs_01M5NHSCN99B65EMZNJCE7E0W0","modified_at":"2026-10-26T18:01:12.099347629Z","published_at":"2023-01-13T16:15:08.900Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-0288","https://security-tracker.debian.org/tracker/CVE-2023-0288"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-0288#Debian:14/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-0288"}],"summary":"Heap-based Buffer Overflow in GitHub repository vim/vim prior to 9.0.1189."}