{"action":"Upgrade editorconfig-core to 0.12.6-0.1 or later.","affected":[{"fixed":"0.12.6-0.1","introduced":"0"}],"component":"editorconfig-core","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.12.6-0.1"],"id":"tcs_01M5NHSD6YFP80CHXYDZT4M06J","modified_at":"2026-10-26T18:01:07.053207899Z","published_at":"2023-02-01T00:15:10.343Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-0341","https://security-tracker.debian.org/tracker/CVE-2023-0341"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-0341#Debian:14/editorconfig-core","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-0341"}],"summary":"A stack buffer overflow exists in the ec_glob function of editorconfig-core-c before v0.12.6 which allowed an attacker to arbitrarily write to the stack and possibly allows remote code execution. edit"}