{"action":"Upgrade php8.2 to 8.2.4-1 or later.","affected":[{"fixed":"8.2.4-1","introduced":"0"}],"component":"php8.2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["8.2.4-1"],"id":"tcs_01M5NHSQKKWETN9KBG3J1TEMJT","modified_at":"2026-10-26T18:01:14.008003309Z","published_at":"2023-03-01T08:15:11.530Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-0567","https://security-tracker.debian.org/tracker/CVE-2023-0567"],"severity":{"label":"medium","score":6.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-0567","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-0567"}],"summary":"In PHP 8.0.X before 8.0.28, 8.1.X before 8.1.16 and 8.2.X before 8.2.3, password_verify() function may accept some invalid Blowfish hashes as valid. If such invalid hash ever ends up in the password d"}