{"action":"Upgrade wireshark to 4.0.6-1 or later.","affected":[{"fixed":"4.0.6-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.0.6-1"],"id":"tcs_01M5NHST5YE8CYV7A4FAZ03PR4","modified_at":"2026-10-26T18:01:13.872258214Z","published_at":"2023-06-07T03:15:09.117Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-0667","https://security-tracker.debian.org/tracker/CVE-2023-0667"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-0667#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-0667"}],"summary":"Due to failure in validating the length provided by an attacker-crafted MSMMS packet, Wireshark version 4.0.5 and prior, in an unusual configuration, is susceptible to a heap-based buffer overflow, an"}