{"action":"Upgrade wireshark to 4.0.6-1 or later.","affected":[{"fixed":"4.0.6-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.0.6-1"],"id":"tcs_01M5NHSTFAH4EWBNTGSBXNPYGW","modified_at":"2026-10-26T18:01:18.940216972Z","published_at":"2023-06-07T03:15:09.193Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-0668","https://security-tracker.debian.org/tracker/CVE-2023-0668"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-0668#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-0668"}],"summary":"Due to failure in validating the length provided by an attacker-crafted IEEE-C37.118 packet, Wireshark version 4.0.5 and prior, by default, is susceptible to a heap-based buffer overflow, and possibly"}