{"action":"Upgrade gpac to 1.0.1+dfsg1-4+deb11u2 or later.","affected":[{"fixed":"1.0.1+dfsg1-4+deb11u2","introduced":"0"}],"component":"gpac","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["1.0.1+dfsg1-4+deb11u2"],"id":"tcs_01M5NHSZ9TNHCFKDGMDP5PT175","modified_at":"2026-08-27T23:04:36.471599174Z","published_at":"2023-02-09T22:15:11.170Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-0770","https://security-tracker.debian.org/tracker/CVE-2023-0770"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-0770","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-0770"}],"summary":"Stack-based Buffer Overflow in GitHub repository gpac/gpac prior to 2.2."}