{"action":"Upgrade haproxy to 2.6.8-1 or later.","affected":[{"fixed":"2.6.8-1","introduced":"0"}],"component":"haproxy","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.6.8-1"],"id":"tcs_01M5NHT3X9M8EC0CMHJ9Z0C66W","modified_at":"2026-10-26T18:00:16.846541684Z","published_at":"2023-03-29T21:15:07.950Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-0836","https://security-tracker.debian.org/tracker/CVE-2023-0836"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-0836#Debian:14/haproxy","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-0836"}],"summary":"An information leak vulnerability was discovered in HAProxy 2.1, 2.2 before 2.2.27, 2.3, 2.4 before 2.4.21, 2.5 before 2.5.11, 2.6 before 2.6.8, 2.7 before 2.7.1. There are 5 bytes left uninitialized"}