{"action":"Upgrade gpac to 1.0.1+dfsg1-4+deb11u2 or later.","affected":[{"fixed":"1.0.1+dfsg1-4+deb11u2","introduced":"0"}],"component":"gpac","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["1.0.1+dfsg1-4+deb11u2"],"id":"tcs_01M5NHT4NAY9ET458J1EV77G6D","modified_at":"2026-08-27T23:04:36.431628268Z","published_at":"2023-02-16T20:15:15.173Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-0866","https://security-tracker.debian.org/tracker/CVE-2023-0866"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-0866","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-0866"}],"summary":"Heap-based Buffer Overflow in GitHub repository gpac/gpac prior to 2.3.0-DEV."}