{"action":"Upgrade vim to 2:9.0.1378-1 or later.","affected":[{"fixed":"2:9.0.1378-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:9.0.1378-1"],"id":"tcs_01M5NHTD51DN5XPV507ZACVAHZ","modified_at":"2026-10-26T18:00:18.699915905Z","published_at":"2023-03-03T23:15:11.830Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-1170","https://security-tracker.debian.org/tracker/CVE-2023-1170"],"severity":{"label":"medium","score":6.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-1170","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-1170"}],"summary":"Heap-based Buffer Overflow in GitHub repository vim/vim prior to 9.0.1376."}