{"action":"Upgrade gpac to 1.0.1+dfsg1-4+deb11u2 or later.","affected":[{"fixed":"1.0.1+dfsg1-4+deb11u2","introduced":"0"}],"component":"gpac","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["1.0.1+dfsg1-4+deb11u2"],"id":"tcs_01M5NHV2XCA841NWCWT0C19JQ6","modified_at":"2026-08-27T23:04:36.884962521Z","published_at":"2023-03-27T16:15:10.017Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-1654","https://security-tracker.debian.org/tracker/CVE-2023-1654"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-1654","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-1654"}],"summary":"Denial of Service in GitHub repository gpac/gpac prior to 2.4.0."}