{"action":"Upgrade chromium to 112.0.5615.121-1 or later.","affected":[{"fixed":"112.0.5615.121-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["112.0.5615.121-1"],"id":"tcs_01M5NHVKJV3X03G8T4H1ASJ0H2","modified_at":"2026-10-26T18:00:27.407453244Z","published_at":"2023-04-14T19:15:09.453Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-2033","https://security-tracker.debian.org/tracker/CVE-2023-2033"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-2033#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-2033"}],"summary":"Type confusion in V8 in Google Chrome prior to 112.0.5615.121 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}