{"action":"Upgrade linux to 6.1.27-1 or later.","affected":[{"fixed":"6.1.27-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["6.1.27-1"],"id":"tcs_01M5NHVY7YF057CPT2ETJ7TBKB","modified_at":"2026-10-26T18:00:28.613319465Z","published_at":"2023-09-20T06:15:10.233Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-2163","https://security-tracker.debian.org/tracker/CVE-2023-2163"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-2163","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-2163"}],"summary":"Incorrect verifier pruning in BPF in Linux Kernel >=5.4 leads to unsafe code paths being incorrectly marked as safe, resulting in arbitrary read/write in kernel memory, lateral privilege escalation, a"}