{"action":"Upgrade git to 1:2.39.2-1 or later.","affected":[{"fixed":"1:2.39.2-1","introduced":"0"}],"component":"git","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:2.39.2-1"],"id":"tcs_01M5NHW9JWYW0GSARPHV01TR6F","modified_at":"2026-10-26T18:01:20.915203945Z","published_at":"2023-02-14T20:15:16.683Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-22490","https://security-tracker.debian.org/tracker/CVE-2023-22490"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-22490#Debian:13/git","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-22490"}],"summary":"Git is a revision control system. Using a specially-crafted repository, Git prior to versions 2.39.2, 2.38.4, 2.37.6, 2.36.5, 2.35.7, 2.34.7, 2.33.7, 2.32.6, 2.31.7, and 2.30.8 can be tricked into usi"}