{"action":"Upgrade node-yaml to 2.1.3-2 or later.","affected":[{"fixed":"2.1.3-2","introduced":"0"}],"component":"node-yaml","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.1.3-2"],"id":"tcs_01M5NHWA36VECZ87Z3CKSS0T1W","modified_at":"2026-10-26T18:01:21.358282116Z","published_at":"2023-04-24T15:15:08.897Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-2251","https://security-tracker.debian.org/tracker/CVE-2023-2251"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-2251#Debian:13/node-yaml","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-2251"}],"summary":"Uncaught Exception in GitHub repository eemeli/yaml prior to 2.0.0-5."}