{"action":"Upgrade libeconf to 0.5.1+dfsg1-1+deb12u1 or later.","affected":[{"fixed":"0.5.1+dfsg1-1+deb12u1","introduced":"0"}],"component":"libeconf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.5.1+dfsg1-1+deb12u1"],"id":"tcs_01M5NHWBHM16QN4C8XM790QPNY","modified_at":"2026-10-26T18:00:29.067056098Z","published_at":"2023-06-01T12:15:09.557Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-22652","https://security-tracker.debian.org/tracker/CVE-2023-22652"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-22652","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-22652"}],"summary":"A Buffer Copy without Checking Size of Input ('Classic Buffer Overflow') vulnerability in openSUSE libeconf leads to DoS via malformed config files. This issue affects libeconf: before 0.5.2."}