{"action":"Upgrade linux to 5.16.7-1 or later.","affected":[{"fixed":"5.16.7-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.16.7-1"],"id":"tcs_01M5NHWKZC01GA2AEZXMRG0TFN","modified_at":"2026-10-23T18:04:22.490135518Z","published_at":"2023-03-01T20:15:13.813Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-23002","https://security-tracker.debian.org/tracker/CVE-2023-23002"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-23002#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-23002"}],"summary":"In the Linux kernel before 5.16.3, drivers/bluetooth/hci_qca.c misinterprets the devm_gpiod_get_index_optional return value (expects it to be NULL in the error case, whereas it is actually an error po"}