{"action":"Upgrade chromium to 112.0.5615.49-1 or later.","affected":[{"fixed":"112.0.5615.49-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["112.0.5615.49-1"],"id":"tcs_01M5NHWQ1MVFAQBPYRTA9XSR3X","modified_at":"2026-10-23T18:04:22.559774019Z","published_at":"2023-07-29T00:15:11.967Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-2311","https://security-tracker.debian.org/tracker/CVE-2023-2311"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-2311","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-2311"}],"summary":"Insufficient policy enforcement in File System API in Google Chrome prior to 112.0.5615.49 allowed a remote attacker to bypass filesystem restrictions via a crafted HTML page. (Chromium security sever"}