{"action":"Upgrade ruby-sanitize to 6.0.0-1.1 or later.","affected":[{"fixed":"6.0.0-1.1","introduced":"0"}],"component":"ruby-sanitize","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["6.0.0-1.1"],"id":"tcs_01M5NHX01D882PFGF014P0F44K","modified_at":"2026-10-23T18:04:22.673659460Z","published_at":"2023-01-28T00:15:09.577Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-23627","https://security-tracker.debian.org/tracker/CVE-2023-23627"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-23627#Debian:14/ruby-sanitize","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-23627"}],"summary":"Sanitize is an allowlist-based HTML and CSS sanitizer. Versions 5.0.0 and later, prior to 6.0.1, are vulnerable to Cross-site Scripting. When Sanitize is configured with a custom allowlist that allows"}